學習股票入門知識

真爱梦想盒子登录:通達信MACD老徐買賣副圖源碼--

來源:[db:來源] 作者:2018年11月29日 08時37分40 發布時間:暫無
通達信MACD老徐買賣副圖源碼--

真爱惹麻烦 www.wucio.club 以下是通達信MACD老徐買賣副圖源碼(無源碼的請下載附件導入)

{★分時副圖 綠柱消失買入 紅柱消失賣出 老徐258整理} {DRAWGBK(C>0, RGB(0,10,10),RGB(88,0,0),0,'11',0);} DIFF :=( EMA(CLOSE,12) - EMA(CLOSE,26))*100; DEA :=EMA(DIFF,9); MACD :=2*(DIFF-DEA); 綠柱消失買入:STICKLINE(DIFF<0,0,DIFF,2,0),COLOR00FF00; 紅柱消失賣出:STICKLINE(DIFF>=0,0,DIFF,2,0),COLORRED; STICKLINE(DEA>=0,0,DEA,2,0),COLORBLUE; STICKLINE(DEA<0,0,DEA,2,0),COLORYELLOW; DRAWICON(CROSS(DIFF,DEA),DEA*1.1,1); DRAWICON(CROSS(DEA,DIFF),DEA*1.1,2); 強1:IF(DIFF > DEA,DIFF,DRAWNULL),COLORRED; 強2:IF(DEA < DIFF,DEA,DRAWNULL),COLORMAGENTA; 抄底:=ABS((CROSS("MACD.DIF","MACD.DEA") &&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.09,COLORLIMAGENTA,LINETHICK2; DRAWTEXT(ABS(抄底)>0,抄底,' 抄底'),COLORFFFF00; DRAWICON(ABS(抄底)>0,抄底,9);

通達信MACD老徐買賣副圖源碼

通達信MACD老徐買賣副圖源碼--